Symptoms
When opening Roundcube Webmail, the disk usage returns 0%.
Cause
Roundcube relies on the file called "maildirsize" to read the disk usage information on an account. This file is generally created/updated when you log in to Roundcube and/or send/receive emails. We recently found that this file stopped updating upon login, which also prevents Roundcube from reading it to obtain the disk usage information. This problem is caused by using the "Auto Expunge Trash" option in WHM at Home / Service Configuration / Mailserver Configuration.
We've opened an internal case for our development team to investigate this further. For reference, the case number is CPANEL-50213. Follow this article to receive an email notification when a solution is published in the product.
Resolution
Disable the option "Auto Expunge Trash" in WHM via Home / Service Configuration / Mailserver Configuration.